Freshy 2 and Customize are now compatible with Wordpress 2.6

I have corrected the theme and the plugin to be compatible with Wordpress 2.6. Go to the download page to download the updated version.

I will fix other issues later, but this one seemed urgent ;)

Enjoy !